Site Issues - Resolved

Discussion in 'Admin Announcements' started by Matt26, Oct 15, 2015.

  1. Matt26

    Matt26 OZCT Supporter

    Messages:
    16,887
    Location:
    Sydney
    Real Name:
    Matt
    Hi everyone,

    We put on a new IT guy (pictured below) and the next thing you know the site goes down.

    hqdefault.

    Thanks to Graham for getting the site back on its feet.

    Cheers
    Matt
     
  2. Reignman40

    Reignman40 OzCardTrader

    Messages:
    944
    Location:
    Brisbane
    Real Name:
    Dave
    eBay User:
    east_coast_oz_nba
    COMC User:
    Reignman40
    Hope you weren't paying him straight cash homie!

    Good effort to all that got the bad boy up and running again
     
    Matt26 likes this.
  3. OutlawNinja

    OutlawNinja Dom Wilkins Collector

    Messages:
    6,491
    Location:
    Sunshine Coast, Queensland
    Real Name:
    Mark
    eBay User:
    BWSNinja
    COMC User:
    OutlawNinja
    Great work getting the site back up and running.
     
    Matty76 likes this.
  4. penny collector

    penny collector OzCardTrader

    Messages:
    3,063
    Location:
    NSW
    Real Name:
    Antony
    Awesome work Graham getting it going again... I was beside myself for those few hours yesterday!
     
    Matt26 likes this.
  5. Billyhoyle

    Billyhoyle Camber OZCT Supporter

    Messages:
    12,697
    Location:
    Melbourne, Victoria, Australia
    Real Name:
    Andrew
    eBay User:
    billyhoyle9
    I did hear a rumour some people actually had to do some work yesterday instead of browsing Ozcards **cough @kiwi_in_melb cough**
     
    Last edited: Oct 17, 2015
    DJW, penny collector and kiwi_in_melb like this.
  6. kiwi_in_melb

    kiwi_in_melb Bru OZCT Supporter

    Messages:
    2,894
    Location:
    victoria
    Real Name:
    matt
    It was terrible - I was almost productive for a whole day
     
  7. graham

    graham Site Admin OZCT Supporter

    Messages:
    11,341
    Location:
    Brisbane QLD
    Real Name:
    Graham
    eBay User:
    ozcardtrader
    COMC User:
    ozcardtrader
    Can't have that!
     
    kiwi_in_melb likes this.
  8. Parrapaul

    Parrapaul OzCardTrader

    Messages:
    2,799
    Location:
    Canberra
    Real Name:
    Paul
    I don't know about anyone else, but there seems to be some massive issues regarding the site on Iphone if you use that way to access the site.

    Are @graham, @Matt26 able to advise what the issues are??
     
    3bet likes this.
  9. graham

    graham Site Admin OZCT Supporter

    Messages:
    11,341
    Location:
    Brisbane QLD
    Real Name:
    Graham
    eBay User:
    ozcardtrader
    COMC User:
    ozcardtrader
    Can you be a little more specific?
     
  10. Parrapaul

    Parrapaul OzCardTrader

    Messages:
    2,799
    Location:
    Canberra
    Real Name:
    Paul
    Its not loading properly, unable to send messages, cant click on people to see when they were last on.
     
  11. Parrapaul

    Parrapaul OzCardTrader

    Messages:
    2,799
    Location:
    Canberra
    Real Name:
    Paul
    @3bet anything else you can add to it, I know Jarrod was having troubles with it as well
     
  12. graham

    graham Site Admin OZCT Supporter

    Messages:
    11,341
    Location:
    Brisbane QLD
    Real Name:
    Graham
    eBay User:
    ozcardtrader
    COMC User:
    ozcardtrader
    It seems the issues being reported are with Apple and using safari. I've had some users report that an IOS update fixes it (which means safari probably gets updated)

    My suggestion for anyone still having issues,update to the latest IOS or try another browser. It appears at this stage to be only affecting a certain release of safari.
     
  13. Tanana

    Tanana OzCardTrader

    Messages:
    592
    Location:
    Sydney
    Real Name:
    Tanana
    Thanks @graham that fixed it for me. Besides like/unlike posts, I could not do anything else

    iPhone update to iOS 10.3
     
    bigrob2307 likes this.
  14. Mike_K

    Mike_K OZCT Supporter

    Messages:
    697
    Real Name:
    Mike
    eBay User:
    mikek3293
    Thanks @graham - the issues seemed to start when those rolling ebay banners were placed on the front page of the site - but now they have gone all seems to have returned to normal when using Safari (iOS 10.2)

    Don't know why it was those ebay banners in particular, as there are other rolling advertising banners in use.
     
    Last edited: Apr 2, 2017
  15. bigrob2307

    bigrob2307 OzCardTrader

    Messages:
    2,699
    Location:
    Toowoomba, Queensland, Australia
    Real Name:
    Rob
    eBay User:
    bigrob2307

Share This Page